Neje master 2s Plus 225mm×440mm device profile

hi,guys! i have a problem whith my neje master 2s plus and i was wondering if anyone can help me.so,my working area is 225mm×440mm ,but when i add it to lightburn ,the only device profile which i found is for 170mm×170mm ,and i can’t use it properly in absolute cords,and one more thing is ,when is homing and i press get position is show me x0 y170,how to solve it to be 0 for both of them? thanks in advance!

You can adjust the bed size when setting up any device profile.

You can do this when initially setting up the profile, or after by adjusting from the ‘Device Settings’ window, found by clicking the ‘Spanner / Screwdriver’ icon top-center of the UI.

When setting up a new profile, you edit these for correct bed sizing.

image

For existing profiles, the adjustment is on the ‘Device Settings’ screen.