New Cameral issue with connector not connecting

Hi, We received our 8mp 95 degree camera, cable and 3D camera mount recently and cannot get the cable connector to go into the camera connector. We have tried rotating the cable both ways, only one way seems to fit but it does not go in all the way and does not make a connection to the camera. The 2 attached pictures show the cable end and camera connector end and they do not seem to line up when trying to connect. The camera is not sending any information to the computer. The camera’s usb is connected from the camera to the computer.

What are the next steps to resolve this?

Can you show a picture with the connector next to / facing the camera plug? It looks like you were sent the wrong cable, in which case we’ll send one out today.

Hey, we got the new cable today - thank you - and it looks just like the other one we received with the camera. This cable will go in more but we still do not get a connection from the camera to lightburn. We tried opening and closing the software, we rebooted the machine and opened lightburn back up with no camera recognized. We tried an old webcam to make sure the software would recognize it and it did. Attached are photos showing the connections on the cables and the camera, the connector going to the camera and the connector going into the camera as much as it could but it didn’t seem like it was all the way, as well as the 2 cables side by side.

Could it be the camera is not working or is the 2nd cable the same as the first and not be the correct one?

Thank you,
Kit

Seeing the camera and cable next to each other, it does appear that you have the correct cable. We had a mixup recently with a few cameras when our supplier changed the cable slightly, and the ‘marker’ we used to tell apart the cables we used changed without us immediately noticing, so I assumed it was one of those, and didn’t question it.

If you insert the cable as you’re showing, with the red wire on the left, it should seat relatively well with moderate pressure. I’ll use a fingernail to push on the cable side, while holding the socket on the camera to prevent it from getting too much force. If that doesn’t work, and you’re not getting a ‘Ding!’ from Windows when you connect it, we’ll send a replacement. Let me know, and I’ll try to get one out to you tomorrow if we need to.

We didn’t get a ding in Windows or any images in Lightburn.

We’ll send out a replacement.

Thanks! We do appreciate it and the support!