New day new problem

I just installed a new tube in my old machine, so I was going to do a test file. First I framed it and all was fine. After I homed the head and hit the start. The head went to the start position the laser fired And then just burned a hole and didn’t move. I tried this several times always with same result. I then uninstalled lightburn and re-installed it, Still the same result. The machine functions properly in the follow me function, and frames the job. But fires the laser and just sits there burning a hole until I stop job and send it home. Any help would be appreciated.

If it’s homing and moves to the correct start location, all the hardware sounds like it’s functioning…

I can’t see how you could have broken something with a tube replacement at least to do this.

Draw a box and see if something simple is works ok… did you try an existing file on the Ruida you know works?

Check how many files are on the Ruida… they get cranky when they are low on space…

Good luck


I’ve tried several different things all the same. The ruida doesn’t arrive until tomorrow. I even turned the laser power off to see if it would do a dry run the file, same.

there may be a problem with the originally set task or code…

I don’t know what happened but this morning it has its mojo back and seems to be working fine.

Did you purchase the ‘gremlin’ option with your machine?


I’m going to say no because I’m not sure what that is.

It was a joke… meaning some ‘gremlin’ is messing with stuff… sorry…


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.