New files not cutting, old memory files cut fine

Hi! I have been troubleshooting this for about two weeks and can’t find an answer, so I’m giving the forum a try!

Particulars:
Running LightBurn 1.0.06 on Windows 11
Ruida System RDC-V8.00.63, HMI-V4.50.02
Connection: USB serial

Brand new tube, brand new power supply.

The issue: Files are not firing. No power output on dial, laser head moving and air control working.

It’s not the tube - newly replaced and pulses fine. In fact, if I pull an old file from system memory, I can get the device to cut - just not any new files. No updates, no changes. Have reset everything and even re-discovered the device.

I also have a second laser I’m running off the same setup and it works just fine. I’ve tried loading via USB, doesn’t change anything. I’m assuming its a setting somewhere, but I can’t figure out what that would be. I’ve tried a bunch of different speed, power settings, modes, and nothing seems to trigger the power to run from a file.

Anyone have an idea?

There is little to go on here. There are lots of things that can cause similar results.

I’d check on the layer and ensure that max/min power and speed settings are correct.

Since it works with another file, then the new ones must have some other default that you are getting.

Is this a different installation of Lightburn?

You can drop us the .lbrn2 file that is an issue. We will examine if for anything ‘strange’

:smile_cat:

I may have gotten it figured out. Will update.

Okay, so, I’ve got it cutting/engraving now but the power throughput is very low. I’ve done alignment, tried multiple files, etc. Again, this has a new power supply and new tube. Regardless of what Power Max/Min I use in my files, the meter doesn’t register more than 3-4 mA. I’m struggling to understand what would cause this throttle.

Just throwin this out there, have you thought about updating the version? (if available for you of course). The issue I had with the update 1.1.00 they posted a couple days ago and they already fixed the issue I had with the version update today 1.1.01.

Have you pressed the ‘test’ button on the lps?

That should give you full output of your tube…

As should setting the Max power to 100% and pressing the ‘pulse’ button.

Except a new tube and power supply… I think that qualifies as an update and change… :crazy_face:


You might want to ‘save’ a configuration file from both of them and compare them with some type of software compare program. It might sort out what’s different between them.

Good luck

:smile_cat:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.