New, Need some help with setup


(Robert Selvey) #1

I have a 80W 700x500 with Ruida controller, in order to get my laser to match what I see on the screen I had to put my origin in lightburn to the top right. So if I have a box in the top left to cut, I have to have it set to absolute origin, if I change it to one of the other settings like user origin/current position the laser thinks the project is in some other location like from right or so on, So I always have to set it to absolute origin. Does that mean my origin is wrong because the other settings don’t work. It makes it hard to line up a project.


(Oz) #2

Hi Rob - Read through this and it should help get you going: https://github.com/LightBurnSoftware/Documentation/blob/master/CoordinatesOrigin.md

If you use “Current Position” or “User Origin” modes, you need to set the Job Origin point as well, and just jog your machine to the point you want it to start at. If using User Origin, you have to press the “Origin” button on the controller itself to set the origin point after you position it.


(Robert Selvey) #3

Thank you very much.


(system) closed #4

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.