New Ortur Laser 15Watt

I just downloaded the Lightburn trial version and setup the Ortur laser. I am brand new to lasers this is my first time owning a laser and using Light burn. I am excited but having a few problems. I noticed when I try and just do something simple like moving the laser using the arrow keys sometimes nothing happens or I moved it to its limits and gives me a reset alarm/message. I have to power off the laser to recover. Sometimes I get laser busy status and won’t respond at all to the arrow keys to manually move the laser. I haven’t tried to engrave anything yet just simply moving the laser around manually. What am I doing wrong? Thanks,

If you’re hitting the limits, that’s not “wrong”, that’s the laser protecting itself. You can reset the connection by right-clicking the Devices button in LightBurn (faster than restarting).

When you say, “sometimes nothing happens” do you get any messages in the console or any other cues that the command was sent? Do you have continuous jogging enabled?

I was able to right click on devices and it reset. I had some trouble again upon initial start up however. I established a connection with the laser. I jogged the machine in Y axis nothing happened ( I wasn’t against the limit switch) I then saw the laser status as BUSY 100%. Then I clicked the home button and nothing happened no movement. I waited a few minutes to see if the laser status changed and it still was laser busy 100%. I tried then to right click devices to reset and the laser wouldn’t reset this time. I had to power down the laser and start back up. Once I did that everything seems to be working as normal now. I can move the laser around and home and it responds well. I did hold the shift key to make bigger moves and it seemed ok. I never found the “continuous jogging” feature. Where is that located ?

In the Move window, if the laser you’re using supports it:

And I believe you have to enable this switch in the Device Settings:

I looked I don’t have those settings for GRBL-M3 (1.1 or earlier)

Older versions of GRBL don’t support them.

Have you seen this post about updating the firmware?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.