New Software problems

Only on this project starts fine then goes out of parameters Omtech 80w C02 300MM/S at 25%. Never had this issue until did new software update on lightburn. Basically pic is centered on work piece then starts going past the edges of the wood and after couple passes goes to edge of frame and stops…

Going past the edges in both directions?

yes it just goes random

I have a video on my phone but can’t get to upload to send it

strong text
emphasized text

Can you show pictures instead of video? Like a screen shot of the window in LightBurn, and a picture of what the output looks like from the machine?

You can see in 1st pic laser is past the wood

What are your layer settings? Did you try this again after it messed up the first time?

Yes tried several times. 200mm/s at 20% it seems to only do this on larger projects tried a different pic and did same thing on smaller pics it runs fine
when it starts to print there is a box that comes up with the green progress line while sending project to the laser

Then are you able to just send the entire project to the laser, and then start the engraving? Could be some latency introduced from the transfer of larger projects.

If try to pause the print comes up saying not responding and freezes up

Is there a way to go back to old version of Lightburn

Do you have any ideas

Simply uninstall LightBurn and install the version of choice.

Releases · LightBurnSoftware/deployment · GitHub

What image settings are you using for that layer? One of my support folks pointed out that 57Mb is awfully big for a typical image engraving. Are you using grayscale, by any chance?

I am using greyscale and settings are 250mm/s @ 20%

That’s going to be why. Grayscale is a ton of instructions for the machine to process, so if you’re using it, ‘Send’ to the controller first, then use the File button on the controller to pick the file and run it from there. That way the controller isn’t trying to run the job while still receiving it, and can focus on one task. If the job is complex, the controller will sometimes miss data.

Having said that, grayscale is almost never a good choice with a CO2 laser - you tend to get much better results and easier tuning with one of the dither modes.

Thanks OZ, that is what I figured out send to machine then hit play I will try using dither method next time also. This C02 is a much different animal compared to my Diode machine LOL

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.