New speed issue I ran into

Ok so I am running into a speed issue. I have my max speed on my machine set to 400mm/s and have run files at 400mm/s from lightburn. Today I am trying to run a file at 400 and every time I try is says beyond border limit. I started lowering the speed and it will run at 200 but anything over that it will not run and just say beyond border limit. Anyone seen this before?

I am assuming it was a raster job you were sending. All DSP controllers have what is called Overscan which allows the head to decelerate past the edge of the photo, and then accelerate up to speed before the edge of the photo. The faster you have set your speed to, the more space it requires to do this. Try moving the design closer to the center of the bed and see if there is enough space on either side of the design for this Overscan area.

I’ve PM’d you. There’s a good chance this is a known / fixed issue, though what Anthony is suggesting could also be the case - if you’re running fast, it takes room for the machine to slow down and reverse, so you might need to move the job away from the edges. The known issue I mention above could be making this worse, so I’ve sent you a link to try.

Thanks for the reply. Is there a standard for overscan? For example, If its running at 300 mm/s you need so many mm on each side for the overscan?

Thanks Oz this is the software version I’m currently using. Is probably the overscan thing as i did not know about it and it would explain why is started working when I lowered the speed.

1 Like

It’s not a terribly complex equation, but it depends on the acceleration setting as well.

Distance = Accel * (Speed / Accel) ^ 2

The ^ 2 means squared.

At 100 mm/sec, and an acceleration of 5000 mm/sec^2 it would be:
5000 * (100/5000) ^ 2 = 2mm

At 200 mm/sec, with the same accel it would be:
5000 * (200/5000) ^ 2 = 8mm

300 mm/sec:
5000 * (300/5000) ^ 2 = 18mm

400 mm/sec:
5000 * (400/5000) ^ 2 = 32mm

…and so on. It’s not linear, it’s exponential - as the speed increases linearly, the amount of space it needs on either side increases exponentially. Higher acceleration will decrease that distance, but you run a higher risk of losing steps, or adding wobble to the cuts, so there’s a balance.


Thanks for the explanation I understand now why i am getting the error. I would like to say you are top notch support. I have posted numerous times and you have always gotten back to me in a very timely manner. I do appreciate that. Also, Grumpy_Old_Man thanks for your help here to.

1 Like