New update issues

I am pretty sure you can go to the Backup directory and rename one of the old .ini file to prefs.ini and place it in the Lightburn directory above the Backup directory.

1 Like

Thank You!!! I will try that as soon as i get home this afternoon!!!

5 posts were split to a new topic: Jogging issues with 0.9.19 release

I am using a CNC 5.5w laser. The last version on LB that i was using was 9.16. After i updated it was cutting way out of bounds and the laser would come on but not burn. I changed the setting back to what i found on some old paper work that i had (see attached photo). I also changed $32=0 to $32=1. When i made these changes it started running in bounds again and the laser is still coming on but barely burning. I am using windows 10, 64bit. Please let me know if you need any more information.

A post was split to a new topic: Font drop-down issue with new update?

In the console window, type $$ and press enter. Copy the text that your controller spews back here so I can see your other settings. I suspect you’re using a CNC3018 and just trying to go faster than the controller will allow. (Read here, under the Speed / Power graph: Configuring a 3018 CNC (or other CNC-based laser) for use with LightBurn)

Thank you. I am at work at the moment but as soon as i get back to the laser this afternoon i will send you that information!

I had my son email me what it says

The next thing to check would be in Edit > Device Settings in LightBurn. There’s a value called ‘S-Value Max’ that needs to match the setting in $30 (yours should be set to 1000).

That number just tells the controller “what value is full power?” If LightBurn thinks it’s 255, for example, but the controller thinks it’s 1000, then LightBurn would send 255 to mean full power and the controller would give you 1/4 of the output, thinking that’s what you asked for.

The next thing to check after that is just that you’re not trying to go really fast. Diodes don’t burn fast, so a starting point of 50 mm/sec (or 3000 mm/min) at 80% power is a good ballpark.

Ok thank you. I will check that. I have my program set to inches, and i have had my speed at about 2000, power at 100, and the interval 0.01

Those settings 2000,100, .01 have been working for me since about March 2020

2000 what? Inches per second, or even inches per minute would be way too fast for your machine. Speeds always have units, so if you’re just blindly entering “2000” as a speed because someone suggested it, they likely meant in mm/minute. If your speeds aren’t in that unit of measure, you’d need to change it in your settings.

The ideal for you is this (under the arrow):
image

sorry it have it set on diode~inches/mm

I think i have it set to that. Let me look when i get home and i will get back with you. What ever i have it set at has been working great for the last 8 months so i dont think that is the issue, but i will check it for sure

this is what my setting look like

The one you’re missing is Edit > Device Settings. Can you show those too? The S-Value Max setting in the lower-right needs to be set to 1000 (to match the $30 setting in your laser firmware settings)

I see nothing wrong with any of your settings. I don’t know what to tell you - It might be a timing coincidence, and maybe something else happened - there are a thousand things that can (and do) go wrong with these machines, and the software is just one of them.

It’s trivial to go back to a previous version of LightBurn and rule out the update as the problem. Install a previous version from here: https://github.com/LightBurnSoftware/deployment/releases


The one on the top is a previous burn and the bottom is one i tried last night

If it’s not the same file, on the same wood, it’s not really a meaningful comparison unfortunately. It’s also possible the diode itself has died - they do have a lifespan, and if you’ve been running it for 8 months, that’s unfortunately a possibility.

Do you have other software that you can try it with? (whatever it came with, for example, just to rule that out?)