New version - received a message a new version is available when i started up the application

downloaded the latest version and when i try to run it i get this message
The Code execution cannot proceed because libstdc+±6.dll was not found. reinstalling the program may fix this problem.
any Ideas

Thank you for reporting this, we are investigating and will report back shortly. :slight_smile:

Can you try this one and let me know if it works for you?

I have all the libraries on my system already, so it’s difficult for me to verify this.


after downloading the latest version 1.0.00 and going to the installation it returns this error message

can’t start because libgcc_s_dw2-1.dll is missing

I made several attempts to reinstall and it didn’t work, however apparently the previous version is still working.

thank you for your attention

Ok, I’ll update this and we can try again.

Edit: It’s posted. That specific library should now be there, but there might be others needed as well. Please try downloading the latest release from our website (I’m posting them there) and let me know if it’s still failing, and if so, which message you get.

All of this is new - it’s a simple check that the installer does to verify that your license key is current, so it can tell you if you’re about to install a version that you won’t be able to use. The checker requires some libraries that I already have on my system, so it doesn’t fail for me, but might for others who don’t have them.

hello again

downloaded from the website and the error message is different…

now is


thank you for your support

Ok, that one has been added now, and there are really only one or two others that could be needed at this point, so there’s a strong chance this is going to work, but if not, we’re close.

Trying to install new version. Error message received: C:\Program Files\LightBurn\CaptureLib.dll An error occurred while trying to replace the existing file: DeleteFile failed; code 5. Access is denied. Click Retry to try again, Ignore to skip this file (not recommended, or Abort to cancel installation. Any ideas? Thank you

It’s possible LightBurn is still running. Make sure it’s shut down completely before running the installer.

Hi…I’m getting…missing libwinpthread-1.dll it appears to be there in Lightburn directory but is dated 2015…initially came up with Microsoft Visual C++ needing fixing…did that but still get above…if it is a clue…the house pc (win 7 64 bit) worked fine but the shed pc (win 7 32 bit) is the one that failed…license is fine…just updated for another year…that part worked ok…many thanks…cheers


installed the new version now and it’s working fine

thank you so much for your support


Just a FYI for the devs, mine worked fine on Windows 10 this morning. Thanks for the great software!

Download the software again this morning and it installed with 0 issues and all is working fine now. thanks for the great software and the very quick response to the Issue.

just had to set the com port to 3 again.
Com1 had automatically set.
Everything is going wonderfully.
Brilliant software.

Kind regards

Hi…latest version retried today…all fixed…many thanks…great software…cheers

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.