Newb help with FoxAlien Reizer [Mega]

This post originally appeared in LA Hobby Guy forum and was suggested I visit here for a solution –

I received my first laser Thursday - FoxAlien Reizer Mega [800x400mm] Only 30 minutes to build. Great!

After watching numerous videos on Thursday and Friday from LA HOBBY GUY - [great instructional videos BTW] I headed into the workshop and started my first engraving - a simple text centered on a coaster - did the burn and was impressed - tried a few other engravings and then went back inside to replay some videos to figure out other how to’s. That was then.

Now today was a different story. Went out and plugged in laptop, fired up Lightburn and turned on the Laser — Now we begin…

  1. I had to hold in the start button it was no longer a simple push to start button - [after only
    1 day] - I can live with that, maybe
  2. The laser showed disconnected - I reset according to instructions, didn’t work - so I
    turned laser off and back on - no luck -
    — I then disconnected USB and plugged it into the other slot - no luck
    — Quit and restarted Lightburn - ok that worked. Now let’s engrave.
  3. Picked an animal object from the library ART and added it to a coaster - set up some
    settings and hit “Frame” that’s when I noticed the Frame was the same height as the text
    Frame from day before. So I engraved and the object was ‘condensed’ to the height of
    the previous text that I had engraved. Numerous “Frame” tests later, I deleted object and
    decided to play around with the various setting of Lightburn and here is when it gets
  4. Went to the “MOVE” tab and selected X-800.00 and Y-400.00 [the settings of this laser]
    hit go - Y stopped at 20cm and X stopped at 80cm according to rulers. Hey, that’s not
    right for Y.
  5. Let’s try again - but this time X-800.00 and Y-800.00 same results. Oops! again
  6. So then I tried - X-800.00 Y-0.00 - Y went to 40cm [400mm] but X went to 800.00+ and
    was banging the rail so I hit STOP.
  7. Ok let’s put in X-0.00 and Y-400.00 so Y stopped at 20cm [200mm] and X at 40cm
    [400mm]. Gave up.
  8. Deleted Lightburn - reinstalled - cleared plist files - same results.

Long winded, but I like to do a bunch of troubleshooting before asking for help.

— So is it possible I have a bad controller. See #2 and #4-6.
— Is / are settings in Lightburn a source of the problem or am I the culprit. The MacAir is
on MacOS Monterrey if that is a problem for LB.
— Is there a GRBL setting to reset or would that cause havoc to the machine?

Disappointing to say the least and having to deal with a manufacturer that is 13 hrs ahead and takes 2 days to get answer is downright frustrating.

Anyone with an answer.


Even though there were no solutions here I was able to resolve the problem.

I emailed FoxAlien support on Saturday and received a response this morning, Monday.

They sent me their GRBL text file with the $$ settings – it seems that one line on my machine GRBL console was wrong – it was line $101 – I had to set $101=160.000 vs 80.000 that was preprogrammed.

All is right now – LB sends all commands properly and all coordinates with reference to Reizer’s Mega dimensions of 800x400mm are now correct.


1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.