Newbie needs help after a reset

Started this started after LightBurn crashed and It reset everything and the next project it started leaving a step up at the edges Circled in the square box in the picturesIt seems to be only on the X axis can some one plz help I know it’s not much to go by but it was doing really good to this happen it’s a 100w Redsail with Ruida controller

Please post a full screen shot of entire LightBurn screen with the ‘Cuts’ and ‘Laser’ windows showing for this job.

I’m not at the laser but it’s just a plain box set to fill 350 lpi 100min 100max I noticed it on a lager project that I have done before with the same settings it will cut and do lines Perfect there is no overscan setting it’s automatically done

So I turned off Bi directional and it fixed it but adds a lot more time what’s the problem

I need you to follow up and answer our question in a single location, please. Posting and emailing to multiple LightBurn addresses will not help you get a faster response. Please don’t do that.

Did you previously have ‘Scanning Offset’ enabled? You have said that LightBurn was “reset” so those may no longer be as they were.

Sorry that never was on before

So thanks for your help and sorry about the posting I had a pice I had to make but I’m still having trouble with the bi directional scanning if I turn it off it work just as always. But this happened on the very next project after the reset so would you say it wold be a setting or something with the Machine

I would suggest reading through this:

It looks like your system needs a couple entries in the scanning offset table.

I’ve tried that I can get the lines Lined up but if I change the speed much it throws it out

also they look a little Wiggley

thats with out Bi directional

Thanks for all your help and sorry I was aggravating but it’s back to normal with some line adjustment vary Aggravating but I learn some things Along the way PS I think the problem was were we bought the laser and computer from someone they had those already adjusted then when it reset that was lost just a little follow up for ya have a good day and thanks again

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.