Newbie question regarding engraving orientation

Hi everyone. Really excited with my new toy, JTech 7w on a Shapeoko 3 XXL. I’m in the process of engraving a wooden sign but I have to engrave it “vertically” meaning, if you stand in front of the machine, the letters are at a 90 deg angle and the sentence will read bottom to top of the wood (along Y axis). While engraving, the machine goes along the X axis (left to right). My text is spaced out up to 21 inches so it basically engraves 1 small line (part of a letter), traverses the entire board (~20 inches) then engraves another small line for the bottom sentence. As you can imagine, this takes forever. I’m engraving at 60ipm at 100% power.

Basically my questions are these,

  1. Can I change the direction the laser will engrave, to follow the Y axis?
  2. Can I tell the machine to advance through the “non-engraving” parts much quicker than when the laser is “on” and engraving?
  3. Can I change any of these setting midway through running a session?

Thank you in advance!

Not completely following this question, but you can set any layer to Output=Off (red) and LightBurn will not produce that output. Is that what you are after? You can do this en masse for each of ‘Output’, ‘Show’ and ‘Air’ On / Off using a right-click on the column title as well. :wink:

That depends on what you mean by “any of these setting”. :slight_smile: Once you start the job, there is limited control to adjusting speed and power with your laser, if you are connected and communicating with the motion controller of your laser.

Thank you very much Rick. What I meant from my second question I believe the “Fast Whitespace” setting which I now found. I was asking if I can make the laser travel faster in the whitespace, then slow it down for the actual cuts to the desired settings. I believe Fast Whitespace is what would control that.

The third question was, let’s say I want to enable Fast Whitespace, can I change that while I’m running a job. I tried setting it and saving, but the current job ignores that I just changed it. I tried pausing the job and resuming, thinking that maybe it would pick up the setting, but that didn’t do it either.

Thanks for your response!

Ah, yes, thank you - Depending on the job, that should help as you’d like with the speed of your overall process time. You can check the results in the ‘Preview’ window time est. to confirm. :wink:

Correct, the use of ‘Fast Whitespace’ can not be change during the running of the current job. “I tried setting it and saving”, this should work, yet would need to send the job again.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.