No camera in 0.0.10

Just upgraded to 0.9.10 and now the camera is not displaying. I’m using a Logitech HD pro which worked fine before the update. I love this feature, please fix it. Going back to 0.9.09 until fixed… :o(

You can choose to use the old camera capture library instead of the new one, though it’d be better to try to work with us to figure out why that camera doesn’t work.

You haven’t indicated what operating system you’re using, and all you’ve said is “no camera” - Is it not showing up in the menu, or is it available to choose but doesn’t give an image? Specifics are much more helpful than “doesn’t work”.

Hi Oz.

Sorry for being so vague.
I am using a Toshiba satellite laptop running windows 10 with a Logitech HD pro C920 webcam. Lightburn 0.9.10 seems to recognise the camera in the drop down menu but is not showing video feed with the overlay and trace buttons still greyed out. I did manage to get the camera to load one time but the feed was jerky and locked up after a few seconds. The laptop built in camera is recognised and displays video in both versions. Reverting back to 0.9.09 the camera works fine again.
Many thanks,

I’m not sure why, but the Logitech C920 has been mentioned by several other people as not working, so I’m going to buy one to see if I can figure out why. I have a C910 and it’s fine.

Rather than reverting to the old version, just change the setting to choose the old capture library here:

Choose ‘Default’ instead of ‘Custom’ and you’ll be using the same camera system as 0.9.09.

Thanks a lot Oz.
Just one last thing. Does Lightburn has some sort of reverse compensation like RDWorks. For some reason I get terrible overshoot when engraving while cutting is super accurate at any speed.

Be safe…

Read here:

Big thanks Oz…

Camera working great…

Engravings pin sharp.

RDWorks uninstalled… :o)


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.