No Rotary option in menu

I have the latest version of Lightburn. I cannot find the rotary setup anywhere - it does not appear in my Tools menu as described in the documentation. The only reference I find anywhere to rotary is a switch to have rotary appear on the main page - but that doesn’t do anything either.

Your controller is likely a Trocen then, which doesn’t allow setting the rotary parameters from anywhere but the controller panel menus.

It’s something I’ve pushed for Trocen to change.

Yes, it is a BOSS HP3655.

So, in that case, setting it on the controller as per BOSS instructions, I can just use LightBurn “normally”? Like you do with LaserCAD?

Thank you

Correct - the software doesn’t even know it’s using the rotary in either case. Should work the same as LaserCAD.

Thanks very much. Awesome support.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.