No shapes set to output

This morning when I went to send a file or view the output I started getting this message

. It worked fine yesterday. I’ve reloaded Lightburn, made sure it’s up to date. I have no Idea what to do to fix this. The cut selected graphics switch is set to off.

Check to make sure you have something set to output in your layer settings.

or un-tick the setting that says “only cut selected items”

It looks selected to me.

you’re correct as usual Blake!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.