No Start From Box

Hi New user here! I have a Ruida 644XG. There is not any start from boxes in my laser tab? Am I doing something wrong? I tried changing origin…but it returns to the same spot. I finally moved my project there but I really want it to start in the center. Any advice greatly appreciated.

You’ll want to take a look over at these options:

If you set the origin in the controller on your laser, then you can switch that drop down box to ‘User Origin’, and all your projects should start from there. Make sure you’re aware of where your project origin is at too, with the 3 x 3 grid of radio buttons.

Make sure you are not in beginner mode in the settings window accessed from the Edit menu. it hides some of the settings using a simpler interface.

Have a look at the ‘Settings’ window and turn ‘Beginner Mode’ OFF (red) to enable the UI for ‘Job Origin’ control as Grumpy suggests.

With ‘Beginner Mode’ ON (green)…

With ‘Beginner Mode’ OFF (red)…

Thanks everyone! I was in beginner mode!
That will help!!

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.