Node, start and end burn dots

I am getting large “burn dots” where the burn starts, stops and at the square corners. Is there a setting that can be changed to eliminate this?

That is usually from not having ‘Laser Mode’ enabled in the machine. I assume you’re running GRBL - which firmware version?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.