Norton blocking update

Hi, tried to update to v 1.4.03 today but Norton 100% blocks it saying “high risk”? Can’t over ride or accept.


Any ideas why?

Norton. I just did .03 and McAfee did not complain.

Despite Norton saying it had blocked the install .03 seems to have load fine :smiley:

I too have just tried to upgrade to .03 and Norton also said ‘risky’ and it ‘appears’ to have loaded ok but all is not well. When I made changes to a previously saved template and tried to save the changes I get the message “Lightburn encountered an error when saving ‘Template.lbrn2’”.

Just downloading and have the same problem. It also says lightburn does not have valid digital signature.

Sounds more like a protection issue…?

:smile_cat:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.