Not cutting as shown on work space

The laser isn’t cutting as the graphic is shown on the work space,
Workspace layout,

Actual cutting,

Any ideas?
Thanks,
Tom

Hi. Post your .lbrn2 file for us to check.

Yaxis condensed? Is the rotary enabled?

I’m not sure if this is what you wanted to see?
Waiting for connection…

[MSG:25:Info: USB SERIAL STREAM CONNECTED]

Ortur Laser Master 3 Ready!

OLF:211.

OLH:OLM_ESP_PRO_V2.4B.

OLM:GENERAL.

GrblHAL 1.1f [‘$’ or ‘$HELP’ for help]

ok

[ORIGIN:China]

[PRODUCER:ORTUR]

[AUTHOR:LEADIFFER]

[MODEL:Ortur Laser Master 3]

[OLF:211]

[OLH:OLM_ESP_PRO_V2.4B]

[OLM:GENERAL]

[DATE:20230417]

[SN:B9C44F7CF509B9ADA91485B17CF50A45]

[VER:1.1f.20220325:]

[OPT:VNZHS+,63,32767,3,0]

Target buffer size found

[NEWOPT:ENUMS,RT+,HOME,NOPROBE,TC,SED,UD,CLU,WIFI,FTP,TMC=7,SD,ITG,GT,YRR]

[FIRMWARE:grblHAL]

[NVS STORAGE:*FLASH]

[DRIVER:ESP32-S2]

[DRIVER VERSION:220327]

[DRIVER OPTIONS:GIT-NOTFOUND]

[BOARD:Ortur Laser Master 3]

[TYPE:OLM3]

[CLUSTER:16]

Cluster size found

[WIFI MAC:70:04:1D:FB:2C:1A]

[IP:192.168.5.1]

[PLUGIN:Power Detecter v1.0]

[PLUGIN:Power Control v1.0]

[PLUGIN:gyroscope sensor v1.0]

[PLUGIN:Trinamic v0.09]

[PLUGIN:SDCARD v1.05]

[PLUGIN:ITG STREAM v1.00]

[PLUGIN:ESP32 WebUI v0.03]

[PLUGIN:GADGET v1.00]

[PLUGIN:YRR v1.00]

ok

Homing

<Home|MPos:0.000,0.000,0.000|Bf:63,32767|FS:0,0|CL:0,0|PS:2,0|VA:23928,19|Ov:100,100,100|A:SFM|H:1,7>

<Home|MPos:0.000,0.000,0.000|Bf:63,32767|FS:1131,0|CL:0,0|PS:2,0|VA:23900,11|A:SFM>

ok

Starting stream

Stream completed in 0:10

Starting stream

Stream completed in 0:03

Starting stream

Stream completed in 0:03

Starting stream

Stream completed in 0:03

Starting stream

Stream completed in 0:00

Starting stream

Stream completed in 0:04

Starting stream

Stream completed in 0:04

Starting stream

Stream completed in 0:00

Starting stream

Stream completed in 0:00

ok

[message clipped]

I don’t know what you mean by “Yaxis condensed” but the rotary is not enabled.
Thanks,
Tom

Also,
I cut this out just before the other graphic and it came out perfect,

SORRY,
I just figured out what “my” mistake was.Ihad a kerf offset in the layer and forgot about it.
Tom

3 Likes

I suspected it.
All good then.

You’re right. I didn’t see it at first.
I can see all the sharp points are rounded and the shapes are larger.

The .lbrn or .lbrn2 LightBurn file is sometimes called a project file. Save usually saves it to your hard drive. Save As will let you save it wherever you like and will let you change the name of the file. If you save a copy to your Desktop, you can drag the file into a reply here.

Save GCode is a handy tool. It saves the stream of data that LightBurn would send to your laser engraver and puts it in a file. It’s not the same as the lbrn or lbrn2 (LightBurn) file.

But… you can re-import the GCode file into LightBurn (or into another GCode viewer) to see if it looks like your original file.

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.