Not cutting radii

I drew the rectangle up and used the shape tool to add the radii.
The arrow, I’ve single line drawn it in LightBurn.
In Preview my cut’s show correct, in actuality the corner radii are not cut and the lines on the arrow stop .06" away from each other.
Aside form this little issue, loving LightBurn.

image|278x436

…it will help to send your lbnr2 file instead, to better help you

Please see attachment for Arrow lbrn2.

ARROWS ONLY.lbrn2 (8.4 KB)

Switch off Lead-In and Lead-Out

I cannot reproduce your problem with the radius on the corners.

I appreciate your help.
Should have posted the result from the laser not the drawing, please see attached photo for the actual cut results.
Turning off lead in/out made no change in the cut results.

What controller is on your laser? If you’re not sure, then click “Devices” button in Laser window, then click once on the name of your laser and take a screenshot.

Devices>Your Device List> GRBL

Is your laser a Monport K40? If so it’s possible the GRBL controller is downscaling power output below your laser’s firing threshold as it slows to turn corners. What happens if you double click the layers in the Cuts/Layers window and enable “Constant Power Mode” in the Cut Settings Editor?

Brilliant !! That solved the issue. Thank you all.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.