Not starting engraving jobs

Hi , new to this software and laser, but not on cnc world !
For being simple, i can use cut and offsetfill mode but not doing any type of jobs with a layer on fill mode , laser doing like jobs is finish when pressing start.
Moved project in the middle of the table, no change
If anyone have a lead …


It’s hard to see what you want the laser to do.
Has it run before or is it the first time you are using your laser?
Is it a grid you are trying to engrave?
Provide more information :wink:

First time for me , just try to engrave a full square of 10mm side (test only) same square can be cut and offset fill mode works too , but not fill mode.In LightBurn rdworks and metalcut same issues

you need to select your laser in the bottom left you see the name of the laser but the port is not chosen there should be an available port or and auto option. then the laser will connect to light burn.

Connection is not the problem i can frame the area of the engraving but not execute it

Check on the acceleration settings in your Machine Settings (‘Edit’ > ‘Machine Settings’) - if acceleration under ‘Engraving Parameters’ (or global X axis settings), is set unreasonably low, your laser will require a significant amount of overscanning distance in which to accelerate and decelerate - probably more space than physically exists. If you are seeing a ‘Not enough extend space’ or similar error on your controller’s display then that is almost certainly the culprit.

Hi thanks for the reply, no errors on the display, here my settings

hi thanks, no changes with various speeds , maybe a problem with my controller ? quick video to show the problem

Apologies for the delay. In ‘Machine Settings’, what do you see under ‘Vendor Settings’ > ‘X Axis Settings’ > ‘Max acceleration’?

Is the job in that video the same one from the screenshot the other day? It looks like there is a bit more going on. Did the entire project transfer correctly / is it previewing correctly on the controller display? If not, that could be a sign of an issue with the controller.

no worries, 3000 mm/s, preview in the controller is ok , project not the same but all is ok in preview

3,000 mm/s^2 is not an unreasonable acceleration value, and that was my best guess as to what could cause this issue.

If it’s happening across three different programs it’s unlikely that there’s anything wrong with the LightBurn file that could cause this, but if you share an example .lbrn2 project file here, I can take a look anyway.

Is the machine new, or only new to you? Ruida controllers can sometimes get a bit weird when their memory gets close to full - try clearing files off the controller, or reformatting its memory.

Machine new to me ,already clear the files memory via LightBurn.
I’m thinking to reset the ruida or updating the firmware but no responses from ruida

Try formatting the controller’s memory. Through your controller you can go to ‘File’ > ‘Other’ > ‘Format Memory’ > ‘Format in grain’

no changes after cleaning memory , here is my test file
TESTFILL.lbrn2 (2.9 KB)

I had a look at this file and, for good measure, quickly tested it on laser we’ve got here - it ran without issue. So the issue is almost certainly in your laser’s machine settings (could be something I’m not spotting), or something is up with the controller. Are you able to reach out to the machine’s manufacturer, instead of Ruida?

Thanks for the help, no one responded at this time, I ll try an full reset

SOLVED , back to factory settings and it worked fine ! Thanks for your time folks !

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.