Notes Window not displaying focus on OK or appears greyed out

macOS 12.3.1 Macbook Pro M1

When using the notes feature in a Lightburn file I seem to not have Focus on the OK box, to me it appears greyed out and in a non functional state yet when you click it the command is accepted.

Anyone else notice this??

Photo attached shows what I mean.

Very odd @spiritburner. Checked both 1.1.03 and the latest internal beta and we unable to reproduce what you are seeing. Tried on several Macs, including a few from our dev team. Still investigating… :slight_smile:

LightBurn 1.1.03

LightBurn 1.2.00 internal beta

Edit: We have even tried the latest beta MacOS release and cannot reproduce here. Might be worth looking to see if there is an update for your OS version to see if this may resolve this. Still investigating…

@Rick maybe you have to do a long list like the one of the user to reproduce the issue? Is very long his list. Me too have a list to remember but is not so long as this one.

@spiritburner, Please check to see if you notice a difference in the focus behavior if you manually open the notes dialogue compared to when it opens by itself with the file. We found and fixed an issue with inheritance of that window styling that may be related.

Edit: As a side, we also offer the ability to present a ‘checklist’ on job start in the LightBurn 1.1.00 released that might assist while we investigate further.

Thank you, yes. Did check to see if the amount of data stored might be causing this, to no avail. :wink:

1 Like

Comment noted , this is not a long list, some of my files will have at least 75 to100 lines in and an awful lot of information in them, so far I have not come across a barrier of too much text.

This feature of Lightburn in my opinion is an excellent resource that is available within the file and is to hand if like me you might have several users sharing content design in different countries and languages as I do.

I do not have to bang off boring emails about what has happened, the user of the shared file simply updates the text log. Job done.

I would be lost if this was not available to me. It contains every piece of information on the design of the project along with the original Lightburn file with the design and its cut settings.

Thanks.

Neil.

Thanks Rick for the note along with info on the job List.

With regards to your query I did actually try that and the answer is the still as the query, no change at all.

What I have noticed however is if another Program Window on my Mac is live over the Lightburn file for example in this case I used Snap&Drag to capture the screen, while that window was the live window the Cancel and OK buttons took on their normal state of being not greyed out , I tried another running program to check it wasn’t just Snap&Drag altering its state and its the same res ult with other programs.

After you close or move the program file that is currently over the Lightburn Program and Lightburn returns to the Live Window, Lightburn returns to a normal greyed out, loss of Focus state.

I can not however take a screenshot to show you this on the Mac as doing so seems to return Lightburn to the greyed out state again. A photo attached from my phone might help illustrate this event.

I am not sure if you can post videos here but I can film this with my phone if you want to see it happening, just advise where to post it please as it might be easier to illustrate it this way.

Thanks again.

Neil

I forgot to mention that I run my Macs in Dark mode, I have checked to see if this was an issue by going into Light Mode but the problem is still there, also now I am more aware of it I checked a couple of other OK boxes like machine and Device settings and the problem is in those as well.

Please see photos.

Neil.


Please share your color scheme for this Mac. One of our developers asked about the color selection for highlights in the OS. Still tracking this and trying to better understand what is happening here. :slight_smile:

Thanks Rick, i did its in a reply above but for ease it is Dark Mode. Here is a copy of the screen showing it.

I haven’t tweaked any colours using terminal or other software to play with these settings like a folder re-brander etc…

Neil.

Sorry, missed in the above. Thanks for providing this. :slight_smile:

any news on this Rick?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.