Number pad not working to enter numbers into location, size fields

When using Lightburn to create a new pattern to burn I am trying to use the number pad when needed to enter numbers into location, size, etc. fields. Even though the Numlock is active, it seems that LB is ignoring that setting.

Is there a way I can enable use of the number pad to enter numbers and/or use it for direction arrows?

It works on my machine. :person_shrugging:

Dell Inspiron (Intel i7), Win10, LB 1.4.01

The number pad keys are stuck sending direction keys, even if I turn Numlock on/off repeatedly.

My keyboard works fine in other apps and system functions. The problem is unique to LB.

Lightburn Support sent me a reply, and indicated they only test on a limited set of Linux distros, Ubunto 20.04+ is included. While my distro, Linux Mint 21.2, Cinnamon desktop, is based on that base distro, apparently there is some disconnect in how CInnamon and LB interact with the Numlock setting.

I will bring this up in the LM Cinnamon forum if they have more insight.
…Patrick

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.