Offset issue with K40

I am using Lightburn on my K40.

I started having an issue where I would set up a file and run a “frame” to determine the cut location but when I run the actual cut, the head will jump in an offset of about 2cm above the frame.

It did not do that before. I am wondering if I might have accidentally made a change to any of the settings or if it is a bug.

Can you attach a screenshot of full LightBurn when this is happening? This is likely a job origin issue, an object grouping issue, or a cut output setting issue.

Don’t know if this would help.

It happens in all files so I assume this is not a grouping issue but something else. I think I might have accidentally entered a wrong input somewhere.

I can’t see the right side of the application. Can you take a screenshot from the computer: hit PrtSc on the keyboard or type Snipping tool in the search bar.

I’ll have to do it later when I get back home. Thanks for the help.

What is the picture you attached previously? Is that something else? Did the problem manifest with this setup?

Also, some additional background would be useful:

  1. Can you explain with some more detail exactly how you’re doing the framing and what the result is? How are you doing the alignment and how is it different than what you expect?
  2. What controller are you using?
  3. Had you been recently making config/setting changes? If so, for what purpose?

I have a light burn file I created.

I set up my material. Run a square frame to make sure I am not going out of bounds with my cut. Worked fine until recently.

But now, I run a frame. Place my material based on that frame but when I send to cut, the head will jump an offset first then start cutting and it will be in an offset to the frame it “drew” earlier making me cut on the outside of my material.

I am using a cohesion 3d board.

I have not made any config changes but could have accidentally did something.

Can you check your setting for Laser Offset and make sure it makes sense for your setup?

Otherwise, do you have a visible laser installed on your unit? Is it possible that it somehow got bumped and is now misaiming?

I have a laser but don’t use it. I will check the setting.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.