Offset liff settings

Hi. I have a problem. I have used the little tool to create a “halo” around my text, which looks great on the screen, but when I run the simulator. it comes out with the zeros filled in. What do I change to fix this please?
9C1EFED7-4311-45BF-A9BE-1C478C1D16AF_4_5005_c

In LightBurn when working with filled shapes, any area represented by overlapping portions of two shapes will show as inverted/negative.

So in your example, the white portion portion of each S is where an outer and inner shape are overlapping.

This is more generalized to where areas with an even number of overlapping shapes are inverted and odd numbers show as positive.

So, in order to make holes in the 0s and I assume the 6 you would need to add another shape in the center to negate that portion.

Assuming you did this using the inset/outset tool you could automate this by setting direction as “both” instead of just outward.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.