Only will burn on slow speed, high power

I have a YoraHome 6550 40 watt machine using lightburn…. I’ve only been burning probably a couple weeks and on Sunday I burnt a cutting board with no problems on 1500 speed and 55 power… after the board was finished, I went to burn something else and it wouldn’t work at all. I thought maybe the laser needed some cool down time. Next morning I pulled up the same exact file and tried to make another cutting board on same speed and power I used the day before and nothing! The machine moves and fires but just leaves no marks. The only way I can get it to actually burn anything is using very low speed (about 100) and super high power (about 90).
Here it is 3 days later and it is still won’t work right… I’ve cleaned it and made sure all settings are good and I’ve double and even triple checked to make sure it’s focused properly. I’ve had a lot of people help me with the settings and make sure they are correct. My SMAX and $30 matches as well. No one can figure out why it’ll only burn on low speed and high power. Can you please help fix my machine… we all kinda think it’s simple and we all will feel crazy after we find out… please help so I can fulfill my orders before my customers get upset… thank you so much for your time…

Can you return values of $30, $31, $32 as well as S Value Max from Device Settings?

What are the units for the speed settings that you are using?

When you indicated you cleaned the laser, do you mean the lens of the laser? If not, clean the lens with IPA or other alcohol based solvent.

Lastly, recheck focus. Get this tack sharp.

Outside of focus and a clean lens, the only controls available to you are speed and power. Assuming your GRBL settings are correct if the cut settings don’t get you a good burn then there’s likely a hardware failure. Either in the laser module itself or possibly your power supply. How many hours of burn time do you think you have on the laser? Have you always used the laser at 55% power or wer you running it higher?

S Max is 1000

I’m using inches/min

Yes! I have cleaned the lense of the laser. I was told to clean it with contact lense solution (is that correct? Or should I use alcohol?). I can tell when I clean it because it’s black when I first do that. It’s clear right now… I cleaned again to be sure.

Rechecked the focus again and it’s perfect!

I have had the laser since December but only set it up about a month ago. I have probably burned 10 things on it less than an hour a piece. There is very few hours on it. I have played around with the speed/power settings a little bit but have never went very high. I was told for cutting boards 1500/55 was a good setting. I burned 3 of them and they looked great so that’s the setting I stayed at. Not sure what could have happened.

I figured I may have accidentally done something to one of the settings in light burn because I switched to the laserGRBL program (I know it’s in mm though) and ran it at 1500/55 and it burns perfectly! I just don’t like that program. I love light burn so I was hoping I could get the issue fixed. I thought since the other program worked fine… I didn’t figure there was an actual laser issue, but instead maybe a software issue. I just wasn’t sure.

Thanks SO much for trying to help me. I appreciate it so much

1500 inches/min would be 38,100 mm/min (typical units for diode laser). That’s an absurdly high speed. Either the units were different earlier and you weren’t aware or the machine is not moving nearly close to that speed.

You were quoted these numbers almost certainly with mm/min in mind… this would be around 59 in/min which would put you in the ballpark of the settings you’re saying you need to engrave.

Based on what you’re saying it seems most likely that you’re just dealing with a change in units. Not a degradation of power.

Your test with laserGRBL seems to prove that out since 1500 mm/min at 55% power were working fine.

You know what… that makes tons of sense. When someone gave me the settings they did tell me inches/min but it certainly was not moving very fast at all. It picked up tiny details and burned so nicely. I changed my setting to mm/min and it put my speed up to 2540 which is crazy fast like you said. It definitely was never running anywhere near that fast. I left it in mm/min and changed to 1000/55 and it couldn’t burn better. It’s way too strong now actually. Lol. But this is on the same file that took me 1.5 hours to burn a few days ago on 1500/55 inches/min I assumed and now in mm/min at 1000/55 its showing 14.5 hours. I’m not sure how it went so quickly the other day. The ONLY thing I have changed was someone suggested my $110 should’ve been on $0 so I changed that and then it hasn’t worked the same since. So I’m not sure if that could’ve had anything to do with it? Also the file I’m using was saved, so it opens back up on the same settings I previously used which shows 1500/55 inches/min. It’s so strange. I don’t understand it. At least it’s burning now but I don’t know why it’s taking 12.5 hours longer.
Again thank you so much for helping!!!

Sorry it was the $10 I was told to change to 0. After that is when this started. I actually uninstalled and reinstalled light burn and got the exact numbers from the company who made my machine so I know for a fact everything is perfect now. But when I changed that is when everything started messing up.

$10 sets the format in which GRBL will return status information which includes position information. It should not affect speed or performance.

Was the 1.5 hours the actual burn time or the projected burn time? If projected that’s because the simulator was basing the time from the higher speed, or in more likelihood based on the max speed limit set for your controller.

14.5 hours is quite long but not unheard of for a long burn. There may be strategies to speed this up. First in tuning your machine for maximum performance and then also in the actual engraving strategy. You may want to start a new Topic with details about that design asking for tips on how to reduce runtime.

Actually the projected burn time was 1.5 hours but it did take a little longer! More towards 2 or 2.5 hours I believe. Nowhere near 14 hours though. I am just thankful to have the machine burning though. I really do appreciate your help. If you don’t mind me asking, what is the highest speed on the mm/min I should use? I don’t want it running a crazy fast speed but I am not very familiar with the mm/min. I will play around with it but I just don’t want it to be running anything too fast. And I will definitely post asking how to reduce burn times. Thank you so much!!

I’m not familiar with your particular machine but I would say go as fast as you can while keeping power <85% as long as this doesn’t cause missing steps (will show as offset locations on the burn) and gives you the look that you’re going for. Most machines of this type should be able to engrave at 3000 mm/min or faster but adjust to your machine and the desired look. Keep in mind that the faster you go the more your mechanical limits of your machine will be stressed so could cause artifacts in the burn. Just something to be aware of in terms of drawbacks.

Ok gotcha! Thanks so so much for all of your help. I really appreciate it so much. I still have no clue as to what happened but at least it’s burning now. Slow or not… it’s working so that’s great. Lol.
Thanks once again!!

Glad to help. And what you experienced is part of the learning curve so encourage you to keep experimenting.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.