Optimization settings cutting out of order

I’ve got every tag grouped and want lightburn to engrave, then cut each tag one by one. I’ve got the order under optimization settings set to first group, then layer. But the preview shows that it’s going to do the entire red layer, a few black pieces, etc, totally ignoring the groups. Help?

In the fill settings, set “Fill groups together”. If you have “Fill all shapes together” that happens before the optimization settings take over, and overrides them.

1 Like

Thank you so much!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.