Optimization settings (order by priority) issue after fresh download


I got a new computer, so I purchased a new license and downloaded a fresh version of Lightburn to go on the new computer.

My old computer had a older version of Lightburn (if its working then leave it alone theory).

Well with the new computer I have a much newer version of Lightburn.

My problem is that when I am creating a new file (or taking one of my old files), order by priority is not working properly.

it will sometimes cut first, then engrave, other times it will engrave first then cut…even with the old files that I have been using for well over a year.

I have it set to order by priority and also have cut inner shape first. all items that are to be engraved and cut are grouped, and numbered for cut order priority.

It is really baffling me, because I can go thru and some will work properly while others do not…there seems to be no rhyme or reason as to why.

Has anyone else ran into this, and did you find a solution.

Thanks in advance,

It seems like you’d rather have order by layer than order by priority if you’re concerned about cut vs fill order.

Do you have a specific .lbrn file where you’re questioning the burn order that you could share?

No I use order by priority and have for some time now.

The reason why is because I have multiple items on the file, and I want them to totally engrave then cut the item, before moving to the next one.

I don’t understand your question about a specific file, it is every file that I have or create at this point.

I do it using order by priority because some of my files may have upto 40 images on them.The entire file may take upto 4 hours to burn and cut, and our power goes out randomly.

So if I do it this way (order by priority) and the power goes out, then I can just start the file from where the machine stopped, and I do not have to start all over with the job.

Does that make sense?

Also I just noticed that when I hit preview, the preview bar is not scrolling all the way to the right, then showing the preview. It is just bouncing between 0 and 1 alot, then the preview screen pops up.

I think I may try uninstalling and reinstalling lightburn. If that does not work, I may tr finding th older version of lightburn that is on my old computer…because like I was saying earlier, if it aint broke dont fix it…and my old version was working flawlessly…just the computer was a turd.

I just went to the vault and loaded the same version I was running on my old system (ver. 0.9.19), and it resolved all issues.

Items are engraving, then cutting, one at a time, by numbered priority.

Very weird.

Since this is for my business, and not a hobby, I have to have it working.

I did like a couple of the new features, so I may try loading the new version on another computer and dig around in the setting trying to find what was causing the issue. However for now I’m back up and running again.

Is there any way you can create a simple contrived example where it works in the old version as you expect but not in the new?

I’d like to understand the specific behavior you’re seeing.

I tried mocking up a few samples using Order by Priority as the first order option and it seems to follow the specified priority in every case. I suspect my mockup is either insufficiently complex or missing some nuance in your designs.

Well I cannot at this point, because I have already rolled it back to the previous version.

I believe there was a bug in the version or my new machine. It worked perfectly fine for the past two days, then today it began giving me the issue.

I say a bug, because today is also when it would not show the entire green bar scrolling to the right and giving me percentages when I would choose preview.

I was staying between 0 and 1 for a few seconds and would sort of flash blanking out as it was doing it, then the preview would just pop up on the screen.

I also noticed that when I would pick a file to open the file would lake a few seconds to populate the screen, as where it has always populated the screen almost instantaneously when i click to open selected file.

bad load, or something that I loaded on the pc was not jiving with lightburn.

Once I load it onto an old machine and have time to play with it I will try to replicate the issue.

But this machine should run it just fine:
windows 10 pro
Intel Core i7-11850H
32GB ram

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.