Optimize laser cutting


Hi there, is there any way to get ride off all those moves from left to right ? Just tell the laser to move from point to point.
I loose so much time!
Thanks

In optimization settings, you can try setting “Reduce Travel Moves”, and turning on the “Optimize Cut Path” option.

1 Like

If your optimization settings are enabled, make sure the “reduce direction changes” toggle is off. It currently does not take distance into account, and can make poor choices as a result (fixed in the next release).

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.