Optimize overlapping lines

I am trying to create one cut for overlapping lines. That use to be in optimization settings. For the life of me, I cannot find that setting with the latest download. In the Laser tab, all I see is this:

You have Beginner Mode enabled. Go to Edit > Settings and turn that off in the upper left of the settings window.

Thanks Wizard!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.