Order of operations

Ever since the new update I cant control what operation happens first. I always engrave before I cut. No matter where i put the cutting operation it always cuts first. Any suggestions?

Take a look at the Optimization Settings.

It would be helpful to have more details as to what you are trying to do, in what order and the settings you are using to accomplish this task. Saying that you “cant control what operation happens first.” is only part of what is needed to be of help.

This video is worth a look if you haven’t already.

The box in the top right shows all of your cuts by color. The old version you put what color you wanted done first. I always put my scans first and the line last. Even though the line is last it does that first instead.

It wont let me open them.

That tutorial didn’t help me because it wasn’t a problem before the recent update.

Are you saying that you do not see an option for ‘Optimization Settings’ in the ‘Laser’ window?

image

This will be hidden if the ‘Beginner Mode’ has been turned to ON (green). Could that have been set? Turn that OFF (red) and you will see the UI change and the option should be available. Is that not working for you?

Once you can “see” the Optimization Settings again, review the tutorial I provided to understand the cut ordering options you can control.

I can see it but it will not let me click on it.

Is the ‘Optimize Cut Path’ ticked ON (green)? If OFF, there is no need for the “optimization” of these settings to be exposed. Turn to ON and the button will be accessible.

image