Ortur 2 getting stuck on one line

My laser suddenly gets stuck on one line of code, going back and forth on the same line and not advancing. Does this on more than one project. Homes fine, moves to correct position using start here feature, and then gets stuck.

May it be you increased DPI imensely and the code became very dense?
What lines per inch are you using? 300?

Don’t remember changing. Where do I find DPI setting?

Gil, 254 DPI. Line interval 0.1 mm

So that cant be it

Machine frames the design correctly?
By any chance did you enabled rotary?

Image is framed correctly. Ran it once without incident. Ran into issues when I decided to do a second run. Have not enabled a rotary. I set scan angle at 180 and tried to run it that way. It started, ran about 1/4" down the image and started repeating the same line over and over. I tried a different, smaller image I’ve successfully previously run. Starts, runs for a bit and then starts repeating same line also.

Can you verify your cabling
Maybe on motion a cable is being pulled and causing a bad connection?
Make sure all white plugs are fully in, specially near the motherboard?

Everything appears securely connected. The cables are zip tied as instructed to minimize stress on the plugs. File streams directly from Lightburn so I don’t think there’s any cache or buffer issue.

Finally got it running! Tried several things all at once. Not sure which, if any, got it going. Will try another project later tonight or tomorrow to see if its still working.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.