Ortur Laser Master 1 Power Issues

I set up my Ortur Laser Master 1 out of the box two days ago, installed Lightburn, and got started. It was working great. I was playing with different mm/m speeds and % power settings and getting great results using the thin soft woods they provide. Then, starting the very next day for some reason I can barely mark these same materials at 100% max power and rock bottom speeds (literally 1mm/m), and even then achieving minimal results.

Marking a basic circle with the shape tool at 100% power, 6mm/m, and 3 passes, the mark is only a very thin line, barely scratching the surface. Using the Laser Fire button activated at 20% in a fixed location until auto-shutoff still won’t mark the surface.

After much research I’ve troubleshot these items:

  • Adjusting laser focus
  • S-value max is 1000, and Machine Settings $30 is also 1000
  • $32 Laser mode is enabled in Machine Settings
  • Working in mm/m, not mm/s
  • $110 & $111 max rates are 9,000mm/m

I’m using Mac OS. Not sure what firmware came straight out of the box. Haven’t upgraded, but the Day 1 results were from the same firmware. I can’t think of anything that would’ve changed to cause this issue.

Any help is appreciated.

I would contact the seller - it’s possible that the laser is faulty.

Any update to this problem? I am having very similar issues. Out of the box laser (Master 1) was creating excellent images. Now, same exact settings is leading to little to no engraving.

Troubleshooting has been the same as you: adjusting focus, setting S-value to 1000, $30 = 1000, and $110 and $111 = 9,000; main difference is using a Windows computer rather than Mac.

Image made w/ laser out of the box: 50mm/s @ 100% power

Image made today (laser has been updated to v1.34 firmware and S-value adjusted to 1000): 50mm/s @ 100% power

$$ Settings

Same thing is happening here. Just all of a sudden. I switch back to GRBL and it gave me better results bbut i wish i can get back to using lightburn as I payed for it

The only difference between LaserGRBL and LightBurn is that LaserGRBL uses ‘constant power’ mode, which you can get LightBurn to do as well by switching to the GRBL-M3 device in LightBurn. If you do that, they’re the same.

It’s possible that your laser module has died, as this isn’t terribly uncommon with diode lasers.