Ortur Laser Master 2 - "Busy" for all commands in Lightburn

I just recently received and assembled my unit and I am still learning the ins and outs of the equipment, as well as the software. I have made attempts to run a test on the engraver via Lightburn. It will connect, run the homing process, and then give “ok…” in the console window. However, any other movement of the image, jogging, homing, etc after that will put the laser into an endless busy state. After a few resets, restarting the laser, restarting the computer, uninstalling Lightburn and reinstalling it, forget the device and resetting it up in Lightburn the laser would still not work. I tested LaserGRBL and I was able to jog, home, and run the test cut with no issues.

This seems to be a bit of a configuration issue

Questions, in no particular order
a) Did you select GRBL in the device settings, 400x430, home Front left?
b) in console, can you toggle the “show all” Then Type $# and post the output?
c) What is your job origin (In the laser tab: Job Start: (Absolute coordinates, Current position, or user)
d) In Move pannel, what speed is it set? 6000mm/min? can you lower it to 3000mm/min
e) Whjen you get the error, in console, does it show any errors?


Thank you for the quick response.
a) Those are the device settings I setup.
b) I cannot do that currently, but I will post that output tonight after work.
c) I have tried all three, Absolute Coor, Current Position, and User none have worked.
d) I lowered the speed in the Move Panel to 3000 mm/min and it still did not work.
e) I don’t believe there was an error. I will recheck and if there is one, I will post that along with the $# output tonight.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.