Ortur Laser Master 2 Full Power

Bottom Line: Laser no longer produces full power (no engraving at all/any surface)
Firmware 1.34 Downloaded/Installed no problems | Software: Lightburn
Laser is 5 days old, out of the box worked fine; was getting familiar and working on a project, then laser no longer fired full power - just like that.
Reinstalled all software, gone through the forums with no success - need help to get back on line!
Laser moves no problems, does not fire full power (even thought Lightburn indicates 100%)
***************** need help quick to finish a gift project *****************************

@OrturTech looking for some help here please…

maybe the laser itself is damaged?

Greetings @cdkotz

Sorry that you are having issues.
In order to diagnose propperlly, could you tell us if, using the same design or a different one you get the same problem?
Did you try the same design on laserGrbl?

Regards

Thanks for the reply, I have worked this issue with tech support and determined a fix. Thank you. I will close this thread.

Willing to share what the issue was and how it was resolved for others that search this post? :slight_smile:

1 Like