Ortur laser master 3 not finding device

It’s baffling to me how much crap in my life should be so simple and yet is the most complicated thing on earth. I just want to plug this laser into my MacBook and it show up in find my devices. Should be simplest thing ever and yet have to tinker forever on this stuff

Try doing a manual set up instead of using ‘Find My Laser’. It requires a few extra steps, but I promise it’s not the most complicated thing on Earth. :slight_smile:

Choose ‘Create Manually’, select ‘GRBL’ as your device, ‘Serial/USB’ for connection, enter the appropriate dimensions, and set your origin to the bottom left.

You may need to power cycle your laser, restart LightBurn, and manually select the correct COM port after creating the device.

You’ll see a response in your ‘Console’ window when you’ve selected the correct port.

If you’re still unable to connect, make sure your USB connection is firmly seated, and try a different, higher quality USB. If you’re using any USB hubs or extenders, take them out of line.

We have additional resources on connection issues here:


Connection Issues - LightBurn Software Documentation

Screen Shot 2022-11-09 at 5.37.10 PM
Screen Shot 2022-11-09 at 5.37.39 PM

It is the most ccompliccated thing in the world. Tried that doesn’t work. Its worked in past after screwing around with mobile app wifi connect and plugging this in and out 10 times and cclosing and reopening lightburn. This whole thing is crap idk why i try and start these projects

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.