Ortur Master 2 will not home

I have changed the motherboard on my Ortur Master 2 and hope this would change the machine so it would work the same when I first bought it and was able to use it for engraving.
Looking at other reports I have moved the the laser to the limit switches and started the machine to come up with an error 5.
Even tho I have disconnected the board wires and reconnected them again is this telling me that this is not fully connected.
Computer does recognise the engraver at first startup and if I get the laser to move, it ignores the location I entered and continues to the opposite side of the limit switches and then makes a terrible noise trying to continue in that direction. I have tried the $22=0, then $22=1 this also did not work.

Waiting for connection…
[ORIGIN: China]
[MODEL: Ortur Laser Master 2 S0]
[OLF: 187]
[OLH: S2_MAX_V1.0]
[SN: 90205710887626173AE694414838FE68]
[DATE:17:19:24 - Dec 15 2021]
Target buffer size found
Homing cycle is not enabled in your Grbl settings.

Have you been using a rotary recently? There is a known issue with the rotary / homing setting for your Ortur model that could be causing the issue you’re seeing.

Try entering $RST=* in your Console window- that will reset all of your firmware settings to default, and could correct the issue.

For a more permanent fix, try updating your Ortur’s firmware:


If none of that works, you’ll need to contact Ortur.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.