Out of bounds error message

I keep getting out of bounds error message. How do I set origin to stop this message from coming up?

If you are just starting out I suggest you use Absolute Coords. This is the most straightforward coordinate system as the workspace in LightBurn matches your laser frame.

However, I believe your laser does not have homing switches in which case you need to follow a particular startup process for this to work properly. Before you turn on your laser, manually position your laser head at the front left of the machine. Then turn on. This should set your current position to 0,0. Check for this in the Move window by pushing the “get position” button.

From that point you should be able to use Absolute Coords without problem.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.