Out of bounds stopping halfway thru engraving

I have set dimensions for a 4 x 4 tile keep getting message cut may be out of bounds there is no way I am out of bounds windows 10 ortur laser 1 settings 1000 95%
grayscale and it still stops halfway thru the cut when it does engrave getting error 2 and 3 sure would like help on this

I have noticed on my machine at least that even if there is enough space, as we would think it, the machine does not accept it. I generally find that moving the design by a centimeter in is usually enough to let the machine have enough wiggle room to get everything without it thinking its going to hit a wall.

ok thanks will try that

Keep in mind that when you program a speed, whatever it is, the machine cannot start lasing until it reaches that speed.

Simply put, it needs to speed up then lase, stop lasing, slow down, change directions and accelerate back up to speed in the other direction before it can engrave that way.

It needs extra space within the machines work area to do this.

It’s called overscan.

The faster you ‘go’ the more overscan area required.

You might wish to review the Coordinate and Job Origin documentation.

I believe grbl have the option to send the file to the controller in a ‘test’ mode, it just runs the code without actually doing anything. If your machine is configured for soft limits, you might be able to test run the code to let the controller check it’s bounds.

Haven’t done any grbl for a while and am clueless if it’s available in Lightburn. It’s selectable in some gcode senders, so I’m assuming it’s software controlled…


1 Like

speed 1000 power 95% I have tried everything nothing works

Are you using Absolute Coords for your coordinate system? If not, suggest you try that.

i have tried all of the options nothing works

Are you able to share your .lbrn file and screenshots of the error message you are receiving?

tried that didn’t work
Thanks for the reply

Hello Dale,
I have a couple of quick questions to get going on some troubleshooting here.

Along the top edge of the Lightburn screen you’ll see the word ‘Window’ and if you click there you’ll see ‘Console’. If you can get the little ‘Console’ window (with your laser connected to the computer) type $$ into the Console. The GRBL controller should throw a pile of information back. Please copy and paste that into a reply to this thread.

Also, click ‘Window’ and select ‘Laser’. At about the 3 o’clock position in that box it shows ‘Start From’ and shows the coordinate system that’s selected and some stuff below that about job origin. Please let me know what the selections are in that box. If you can use a screen-capture tool like Snip, Snagit or MWsnap you can capture everything in that box in a picture and and post it in a reply.

Kind regards,
John Johnson



Waiting for connection…


[AUTHOR: RenShen]

[MODEL: Ortur Laser Master]

[OLF: 137]

[DATE:01:10:46 - Apr 20 2020]



Target buffer size found




What @JohnJohn is requesting is the machine configuration or the settings of the $ variables.

The steps are, at the command window type $$. The controller will respond with a bunch of configuration details. Copy it to you buffer, like you did in the first reply, but you forgot the $$ command.

It’s usually much easier to us all if you can put it in a .txt file and drop it here. Takes up a lot of space reading the thread and most of us will only look at it once.

Whatever is easiest for you…

There are many settings and combinations that are available. I seriously doubt you ‘tried all of the options’.

Just relax and follow the leads and you’ll probably find the problem much quicker.

Good luck…


1 Like





































hopefully got what you need this time I am a senior citzen and am not as computer savy as you are I appreciate your patience with me and the help you are trying to give me

I don’t see anything ‘out’ that stands out to me. Don’t worry about the technology, we’ll get you through it.

Do you have the ‘project’ or the .lbrn2 file you are having an issue with?

You can ‘drag and drop’ it on the reply window and it will be uploaded.

There is also a hardware specific area for Ortur laser.

Hoping @OrturTech might drop in to give us a hand. They are very good with these machines.


Bit of a review
What machine you have exactly, the baby Ortur?
Can you post a image
You sure have its firmware installed 150x150 max travvle
With this set, 4x4 inches is… 380x380mm?
So it would go out of bounds for sure

Maybe we can define if the right firmware is in the right machine, but i would think so otherwise you homing would get all out of wack. (wack yes a technical word :smiley:

Using Laser Master 1 right now LASER mASTER 2 DOWN WITH WIRING HARNESS ISSUES oRTUR SENDING NEW HARNESS sent a screen shot of job settings and how the laser is set berfore laser 2 went down was having the same issues let me know if you need more info

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.