Output setup problem

  1. In the Masine Setup window the Output setup is empty. How can I make to visible?
  2. I draw a 30x30 mm square but the laser cut 93x93 mm. What setting have to made?

2- You should set the step calibration. When move 100mm to motor it should go 100mm. Example x and y axis is 80mm in the settings, then your new step should (80x30)/30 = 25.80 per mm
1- it depends on the which software you are using in the board. I am using fluidnc and i cant see the machine settings on the lightburn i can change the setting only from config file.

If you haven’t found this page, check to see if it helps with your calibration.

Be sure you put in the numbers of the size test square, then the output window should accept numbers from you actual engrave/cut file.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.