Output/Show switch too small

Is there some way to make the switches/toggles bigger on the Output/Show/Enable Rotary buttons bigger? They are really tiny in a large box and I have to click them multiple times before I can get them to turn off or on.

Martin Gaut

No, there is not a way to increase the size of these switches yourself.

Edit: Or, do as @LightBurn is about to suggest below. :wink:

That looks like you’re using it on something like a Surface or other really high-density display. You can set an environment variable to scale up the software interface that can help.

Set a global environment variable like this:

Then try running LightBurn and see if that’s any better. You’ll likely need to lower the font scale first.

Where do I set that variable? I have placed it in both the “user variables” and “system variables” fields in the picture. even rebooted the computer. It has no affect.

This is a laptop with a screen resolution of 3840x2160.

Thank you

Martin Gaut

Either should work. That’s bizarre. If I set QT_SCALE_FACTOR as 2 in my user environment variables, the interface gets so large it’s barely usable. Right-click the icon for LightBurn and check to see in the ‘Compatibility’ tab if any of the High DPI settings are changed - you can set scaling in there as well, independent of the rest of your computer.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.