Output1 normally closed

For some reason when I turn on output one it is always on and not only on when a job is running, is it possible to change this to a normally open in the software / controller?

I have tried to toggle the high / low in the vendor settings, but still not working… I am not worried about the wind option now, as I am setting up a relay to turn on when the job is running for the exhaust fan.


I wired the relay to the Status pin and it works as I would hope… Maybe i will just leave it there…

Where is this?

The outputs on the Ruida are know as ‘sink’ outputs.

To use them you wire the device to be controlled to +24v and the other side to the Ruida. When the output becomes ‘active’ it ‘sinks’ the current (completes a path to ground.)

There are 2 outputs that may interest you. The ‘Status’ output goes low when the machine is in ‘run’ mode. The ‘Wind’ output goes low when you have ‘air assist’ enabled on the running layer. :slight_smile:

Sorry can’t change the hardware… :frowning:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.