Overlay alignment

I am very pleased with Lightburn but I have a question. When I update overlay the image is offset from my framing. What can I adjust to allow me to drop my project onto the target without have to adjust the alignment? Currently I have to run frame repeatedly to get the overlay and frame to align. At this time I have to align the project down about a 1/4" and left about a 1/32" for proper framing. I am sure I am overlooking something but am at my wits end trying to figure it out.

Have you run the camera calibration and camera alignment processes? If not, this won’t work as you expect.

Yes I have…

Repeatedly I might add.

Have you changed any of the fields in the Camera Control window? If so, remove them.


Ok, I had no settings in there but your clue really helped. I adjusted the height and width settings as well as the x & y settings and my problems are solved! My frame is now following what I see on my camera!

Thank You!

You should not need to do that if calibration and alignment are done correctly. This is making me think there may be something else wrong, most likely with your alignment if the image is not distorted.

When you ran the alignment did you do so with the camera in the position that you’re using for your overlay? And you burned the alignment marks and completed the alignment process without any movement of camera or alignment marks after burning?

Yes my camera is set to use with the lid closed and latched. It made calibration and alignment more trouble to perform but I was looking to make it as precise as possible. My camera is exactly over the center of my grid. Alignment is perfect now that width is -2.0 and height is -2.0. X shift is -1.0 and y is -4.5. Im mainly engraving tiles right now and for a 4.25" tile I make my art 4.30".

Got you. Tiny adjustments make sense. Somehow got it in my head that you were making large adjustments.

Glad it’s working for you now.

Thank you for your help, the tutorial does not go into depth on setting the offsets and such. Fortunately I just needed a clue…

Yeah, noticed that it’s a gap in the otherwise quite well-done documentation.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.