Pergear Atomstack laser module fires but does not leave a mark

I am new to the process of laser engraving. Used my pergear s8 laser yesterday with no problems but today the machine seems to work (laser fires and beam flickers like it always does when cutting), but nothing actually happens: not a single mark is made on the wood material. Tried different materials with no luck. I cannot cut a piece of paper.

Also tried different computer but to no avail. Any help I can get here would be most appreciated

Hello Harvey,
what speed and power setting are you using?

If you turned the speed up too much or the power down too muich, nothing will happen.

Regards
AW

I have tried various speed/power combinations from 250mm to 2000mm and power from 20 to 80%.

I’m not familiar with your set-up, but if you don’t have an air assist, it is possible that you may need to clean your laser lense. Had something similar happen to me before I got my air assist hooked up.

mm is a distance… mm/min and mm/sec are both speeds.
250mm/min and 80% power should make a mark.

What is the output power of the laser diode?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.