Picture not engraving, laser fires and moves along X axis but not Y

I’ve had my Ortur LM2 for a few weeks and I’ve been having good results. I primarily use it for engraving cutting boards and logos. I know pictures are probably the trickiest thing to engrave and can require fiddling with settings, but I’m lost. I’ve tried to engrave a few different pictures and the only result is the laser fires and moves back and forth along the X axis within the frame, but it doesn’t proceed along the Y axis at all and absolutely no engraving is output. I’ve tried every image mode available and there’s no difference in the output. When the laser fires it does seem to be a less intense power setting than when it’s carving (which it does just fine). I’ve played with the speed, DPI and power settings to see if I could get anything at all to actually engrave, to no avail. I don’t even know where else to start troubleshooting.

Can you give an example of some settings you’ve tried? Post a screen shot of them.

Is this what you’re looking for? As mentioned above, I’ve tried every image mode, changed speeds from 100-3000, and tried different DPI, as well as tried different power settings up and down.

You’ll need much more power - probably 90% as a starting point, and using a dither mode, like Dither, Stucki, or Jarvis will make it a little easier to tune than grayscale. Start with that - I suspect your Y axis is moving, but the lack of burn makes it impossible to see.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.