Please help machine and LB agree on origin

(I wrote and posted already but it didn’t take and I don’t see it so apologies if this is a duplicate)

Controller = RuiDa ACS RDC644XG

I would like the job origin (upper left of drawing extents) to be where I set the laser head. However, pressing Origin on the machine does not set the origin there, even if, as the Ruida manual seems to say, I go into Z/U, Origin set+, and clear Multi Origin enable. I do not know what the four other Origin enables are for. It may be there’s something I need to set in LB as well, but my reading of the manuals does not reveal it to me. (I’ve no problem with moving my drawing so it’s all the way in the upper left corner (0,0) if that is necessary, but I still need the machine to start working where I tell it to.) Any help determining the recipe would be appreciated. Thank you.

A post was merged into an existing topic: Setting origin correctly