Power scale seems odd


I’m using the attached lightburn file and running tests on 5mm plywood.

I know from experience that 8mm/s and 40% power are easily enough to cut this material on my RDL-4040 50W laser.

However, when using the file linked below (forum won’t let me upload yet) the top 3 rows don’t fire the laser at all:

Increasing the min-power from 0 to 10.00 gets it to fire but its still not what I would expect given the speed and power scales set…

Can anyone help with this?

The file you provided shows that you have the power set to 100% for all the line cuts so you might want to recheck this but I would recommend NOT running at 100% if you have a CO2 laser. A CO2 laser needs a certain percentage of power before it will fire. My 60w maching won’t fire under 8%.


Power Scale acts like grayscale, and ramps the Max Power setting from Min Power to Max Power based on the percentage - It acts like a slider between min & max.

It doesn’t change how Min Power is interpreted by your controller. Ruida calls it “Min Power”, and other controllers often call it “Corner Power” - that’s probably the easier way to think of it. When the controller slows to it’s “Start Speed” (10mm/sec by default on Ruida), it uses Min Power only. As it ramps up to the chosen speed, assuming it’s higher than the Start Speed setting, it ramps the power up to Max Power. If you never go above Start Speed, you’re only using Min Power.

A CO2 glass tube has a firing threshold called the ionization point - that’s where the gas in the tube is excited enough to start lasing. The larger the tube, the more energy it takes to hit this point, but 10% of the wattage of the tube is a good ballpark, so I’d expect yours to fire as low as 5%.

Hmm. But I often run it at 5 or 8 mm/s for cuts at 40% power and if I use layer settings to set these ones then the laser fires.

I don’t understand why this should be different.

It’s 0-100 power set on each layer. The actual power is set using the power scale on each circle.

Only Max Power is set using power scale, and the system still follows the Start Speed rule. Your first 3 layers are all 10mm/sec or lower, so assuming your Start Speed is the default (10 mm/s) they’re never going to transition off of Min Power, so power scale won’t affect them. If you changed your Start Speed to 4.9mm / sec (just below the slowest speed you’re using here) then it would work.

I have never used that feature so I clearly missed it this morning when I replied. Sorry 'bout that. Glad Oz is here to keep us all sorted out. :slight_smile:

Changing the start speed solved it. Thanks. Are there any downsides to doing this?

Not that I’m aware of, no.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.