Power Z moves when job starts with .12 update

I upgraded from .11 to .12 K40 / C3D / Lightobjects Power Z.

When I send a job the Z moves down and keeps going. The head moves out over table and sets there. I can not stop the job. If I disable the Z in settings it works fine.

All manual moves respond correctly. The head homes properly. It is only when sending a job. I tried new and old jobs with same result. I’m stumped.

Only change from yesterday to today was upgrade to .12


I just uninstalled .12 and installed .11 No other changes.
All now operating properly. Issue is with .12

0.9.13 should fix this as well.

Thanks, I’ll try it. Got a day of cutting first :slight_smile :slight_smile:

I’ll post an update after i try it.

Have a Safe Day :slight_smile:

Sorry for the delay. Had some jobs to get out. Just installed .13 and it appears to have resolved the Z table issue. Thank You for a Great product and service :slight_smile:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.