Precise line same as my data can't be cut. Help!

Please help me…

My machine can’t cut precise line.
The line becomes uneven.

I think this problem cause min step of X or Y axis.
My machine is Ruida.

Any idea anyone have? Please.

that can have several causes.
loose belt, too fast cutting acceleration.
generally cutting too fast for the machine?

To me, it looks like you have your belts too tight. You are seeing the physical translation of the teeth to the cut.

Thank you for answering.
In this case, I don’t think too much high speed.
This is 130W laser tube and power is 30% and speed 30 mm/s.

I tried slow speed. Power 20% and speed 20 mm/s.
However also this line not straight.

so maybe this causes loose belt, right?
Have you adjusted the strength of the belt?

Thank you in advance.

Thank you for answering.
Tight belt may also causes for this case.

If you have any idea to adjust belt, could you please tell me?

Thank you in advance.

Perhaps also double check that your lens is not loose in the holder and can’t jiggle around.

Hi, Hank. Thank you for telling me.
Now I confirmed this. this is no problem.

I don’t know so much laser system. But I’m understanding little by little.
This may be due to something shaking, as you and everyone said. Laser head shaking by belt tension or lens (lens ok now).

Any other idea do you have?
Thank you in advance!

Are the Rail dirty?

Thank you Andreas.
This is oil and reflect of light.
But I wiped it just in case now.
However bad line also.

and I tried to adjust belt tension but same quality.

By the way I’m handling my machine by Laserburn software.

I did a test cut of square.
I found some points of near corner are waving.

And Ruida has difference parameters of power and speed like Min and Max.
My parameters are wrong?

Please help me and thank you in advance.

if the belt is too tight, it is not a good thing either, try to make it a bit more perforated and then gradually tighten it.

how high is your acceleration on the Y axis, it seems to me to be a little too high, that’s why the waves on the X Axis.

Edit. Not X axis Acc, Y Axis.

1 Like

Thank you so much, Andreas!

Maybe your reply is near cause.
I tried to change parameter of acceleration. in this case, line X cut line changed a little bit.
But correct parameter is not clear.

I attach my parameters. Cloud you tell me that there are any wrong parameters in this picture?
Sorry so many questions.

how tight are the y belts, are both sides equally tensioned?

Your acceleration is very low, I drive with my Y axis 800mm / s2 and it weighs 45kg.

1 Like

Thank you Andreas.

My Y tensions are almost same in my sense.
Oh I see. I will fix my Y acc to 800mm/s2.

I may don’t understand acceleration. Because my old machine 40W laser doesn’t have a the acc parameter. It has only power and speed. So simple (old one’s controller is M2).

If you faced for the case like me, how do you do after that?

I believe many of your answers are close to pinpointing the cause.

Thank you in advance.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.